Canon Print Plug-In for Office Спецификации

ПОДДЪРЖАНИ ПРИНТЕРИ

Поддържани принтери

Серия Canon imagePROGRAF

СОФТУЕРНИ ИЗИСКВАНИЯ

Операционна система

Windows 32 bit - Windows XP SP2 или по-нова


Windows 64 bit - Windows Vista или по-нова


*Моля, вижте актуализациите на софтуера в центъра за изтегляне на софтуер на Canon

Приложен софтуер

Microsoft Office 2000 / Office 2003 / Office 2007 / Office 2010 / Office 2013


(Word / PowerPoint / Excel)


*Не се поддържа Office2010/2013 64bit версия

Отказ от гаранция

0

Забележка

0